OpenJDK11 not supported by Eclipse? What ?

That's I discovered recently. I admit that my Eclipse is a little it outdated. Hopefully, this is a well known bug and you can easily install an official Eclipse extention just like this :


  • Open Help Menu -> Install new software.
  • Add the following URL and you shoud seed a plugin to enable jdk 11 support.


http://download.eclipse.org/eclipse/updates/4.9-P-builds

Enjoy :)

Popular posts from this blog

DCcduino usb drivers (CH340 / CH341 chipset)

Insert code into your Blogger posts

The great alternative to JRebel